woensdag, mei 30, 2007

OpenOffice Calc - aantal niet-lege cellen

OpenOffice Calc heeft een standaard formule voor het tellen van lege cellen: AANTAL.LEGE.CELLEN(bereik). Maar als je nu het aantal cellen wil tellen waarin wél een waarde voorkomt? De niet-lege cellen dus.
Bijv. A1 tot en met A9 bevatten een waarde. In A10 wil je weergeven hoeveel cellen een waarde hebben (9...)
Gebruik dan: =AANTAL.ALS(A1:A9;"<>0") in cel A10. Als argument <>0 (= niet gelijk aan 0) dus.

Geen opmerkingen:

Een reactie plaatsen